Целочисленное переполнение в pdftops в CUPS

Дата публикации:
16.10.2009
Дата изменения:
16.10.2009
Всего просмотров:
1219
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Common Unix Printing System (CUPS) 1.x
Уязвимые версии: CUPS версии до 1.4.1

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Уязвимости существуют из-за использования уязвимого кода Xpdf в pdftops. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/386613.php

URL производителя: www.cups.org

Решение: Установите последнюю версию 1.4.1 с сайта производителя.

Ссылки: [RHSA-2009:1513-01] Moderate: cups security update

или введите имя

CAPTCHA