Уязвимости в функциях drawImage() и doImageL1Sep() в Poppler

Дата публикации:
16.10.2009
Дата изменения:
16.10.2009
Всего просмотров:
1220
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
poppler 0.x
Уязвимые версии: Poppler версии до 0.11.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимости существуют из-за использования уязвимого кода Xpdf. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/386613.php #3-4

URL производителя: poppler.freedesktop.org

Решение: Установите последнюю версию 0.11.0 с сайта производителя.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=526911
https://bugzilla.redhat.com/show_bug.cgi?id=526877

или введите имя

CAPTCHA