Повреждение памяти в Firefox плагине в Foxit Reader

Дата публикации:
15.10.2009
Дата изменения:
15.10.2009
Всего просмотров:
2481
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Foxit Reader 3.x
Уязвимые версии: Foxit Reader 3.1.2.1013, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки в Foxit Reader плагине к Firefox (npFoxitReaderPlugin.dll). Удаленный пользователь может с помощью специально сформированного Web сайта, который постоянно загружает и выгружает плагин, вызвать повреждение памяти и выполнить произвольный код на целевой системе. Уязвимость относится к:
www.securitylab.ru/vulnerability/386386.php #13

URL производителя: www.foxitsoftware.com/pdf/rd_intro.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://seclists.org/fulldisclosure/2009/Oct/198

или введите имя

CAPTCHA