Межсайтовый скриптинг в AfterLogic WebMail Pro

Дата публикации:
09.10.2009
Дата изменения:
09.10.2009
Всего просмотров:
1945
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AfterLogic WebMail Pro ASP.NET 4.x
Уязвимые версии: AfterLogic WebMail Pro 4.7.10, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "HistoryStorageObjectName" и "HistoryKey" в сценарии history-storage.aspx. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.afterlogic.com/products/webmail-pro

Решение: Установите последнюю версию 4.7.11 с сайта производителя.

Ссылки: http://www.gardienvirtuel.com/fichiers/documents/publications/GVI_2009-01_EN.txt

или введите имя

CAPTCHA