Переполнение буфера в Novell NetWare

Дата публикации:
07.10.2009
Дата изменения:
07.10.2009
Всего просмотров:
1503
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell NetWare 6.x
Уязвимые версии: Novell NetWare 6.5, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки в portmapper демоне PKERNEL.NLM при обработке RPC запросов. Удаленный пользователь может с помощью специально сформированного CALLIT RPC вызова вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.novell.com/products/netware/

Решение: Установите исправление с сайта производителя.

Ссылки: ZDI-09-067: Novell NetWare NFS Portmapper and RPC Module Stack Overflow Vulnerability
http://download.novell.com/Download?buildid=DNxmXuyVPuY~

или введите имя

CAPTCHA