Уязвимость при обработке XMM исключений в OpenBSD

Дата публикации:
06.10.2009
Дата изменения:
06.10.2009
Всего просмотров:
1351
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenBSD 4.4
OpenBSD 4.5
OpenBSD 4.6
Уязвимые версии: OpenBSD 4.4, 4.5 и 4.6, возможно другие версии.

Описание:
Уязвимость позволяет локальному пользователю произвести DoS атаку.

Уязвимость существует из-за ошибки при обработке XMM исключений. Локальный пользователь может вызвать панику ядра системы на i386 ядре.

URL производителя: www.openbsd.org

Решение: Установите исправление с сайта производителя.

OpenBSD 4.4:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.4/i386/015_xmm.patch

OpenBSD 4.5:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.5/i386/008_xmm.patch

OpenBSD 4.6:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.6/i386/002_xmm.patch

Ссылки: http://marc.info/?l=openbsd-security-announce&m=125474331811594

или введите имя

CAPTCHA