Множественные уязвимости в RADactive I-Load

Дата публикации:
24.09.2009
Дата изменения:
24.09.2009
Всего просмотров:
1693
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
RADactive I-Load 2008 2.x
Уязвимые версии: RADactive I-Load 2008.2.4.0, возможно другие версии.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение, получить доступ к важным данным и скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки в WebCoreModule.ashx. Удаленный пользователь может узнать абсолютный путь к директории с изображениями.

2. Уязвимость существует из-за недостаточной обработки входных данных в WebcodeModule.ashx. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

3. Уязвимость существует из-за недостаточной обработки входных данных в WebCoreModule.ashx. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

4. Уязвимость существует из-за ошибки в I-Load Webcontrol, которая позволяет удаленному пользователю загрузить на некоторые время файлы с произвольным расширением. Удаленный пользователь может скомпрометировать целевую систему.

URL производителя: i-load.radactive.com

Решение: Установите последнюю версию 2008.2.5.0 с сайта производителя.

Ссылки: http://radnet.radactive.com/forum/Default.aspx?g=posts&t=339
https://www.sec-consult.com/files/20090917-0_RADactive_I-Load_Multiple_Vulnerabilities.txt

или введите имя

CAPTCHA