Множественные уязвимости в продуктах phpspot

Дата публикации:
24.09.2009
Дата изменения:
24.09.2009
Всего просмотров:
1662
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-3283
CVE-2009-3284
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpspot PHP & CSS Forum
phpspot PHP Bulletin Board CE
phpspot PHP Forum
phpspot PHP Image Capture Board
phpspot PHP RSS Builder
phpspot Webshot
Уязвимые версии:
phpspot PHP & CSS Forum
phpspot PHP Bulletin Board CE
phpspot PHP Forum
phpspot PHP Image Capture Board
phpspot PHP RSS Builder
phpspot Webshot

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных при чтении файлов. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

URL производителя: phpspot.net

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://phpspot.net/php/pg2009%94N9%8C%8E%20PHP%83X%83N%83%8A%83v%83g%82%CC%90%C6%8E%E3%90%AB.html
http://jvn.jp/jp/JVN53591199/index.html
http://jvn.jp/jp/JVN65914253/index.html

или введите имя

CAPTCHA