Подмена сертификатов в Debian Linux

Дата публикации:
21.09.2009
Дата изменения:
21.09.2009
Всего просмотров:
2611
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Debian GNU/Linux 4.0
Debian GNU/Linux 5.0
Уязвимые версии: Debian Linux 4.0, 5.0

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Уязвимость существует из-за наличия поддержки криптографически слабых MD2 хеш подписей. Удаленный пользователь может подменить SSL сертификат.

URL производителя: www.debian.org

Решение: Установите исправление с сайта производителя.

Ссылки: [DSA 1888-1] New openssl packages deprecate MD2 hash signatures

или введите имя

CAPTCHA