Уязвимость в IRET инструкции в NetBSD

Дата публикации:
21.09.2009
Дата изменения:
21.09.2009
Всего просмотров:
2176
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetBSD 4.0
Уязвимые версии: NetBSD 4.0

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что ядро некорректно обрабатывает “pre-commit” ошибки в инструкции IRET на x86 платформах. Локальный пользователь может выполнить произвольный код на системе с повышенными привилегиями.

URL производителя: www.netbsd.org/releases/formal-4/NetBSD-4.0.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.cr0.org/misc/CVE-2009-2793.txt

или введите имя

CAPTCHA