Множественные уязвимости в VMnc кодеке в VMware Workstation 5

Дата публикации:
18.09.2009
Дата изменения:
18.09.2009
Всего просмотров:
4960
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0199
CVE-2009-0910
CVE-2009-2628
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware Workstation 5.x
Уязвимые версии: VMware Workstation 5.5.9.5077, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за различных ошибок в библиотеке vmnc.dll при обработке AVI файлов. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/366006.php
www.securitylab.ru/vulnerability/384848.php

URL производителя: www.vmware.com/products/desktop/ws_features.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA