Множественные уязвимости в Horde Groupware и Groupware Webmail

Дата публикации:
16.09.2009
Дата изменения:
16.09.2009
Всего просмотров:
2610
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Horde Groupware Webmail Edition 1.x
Horde Groupware 1.x
Уязвимые версии:
Horde Groupware версии до 1.1.6 и 1.2.4
Horde Groupware Webmail версии до 1.1.6 и 1.2.4

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки в библиотеке форм в Horde Application Framework. Удаленный пользователь может перезаписать произвольные файлы на системе. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/385367.php #1

Уязвимость распространяется только на ветку 1.2.x.

2. Уязвимости существуют из-за ошибки в Horde Application Framework. Удаленный пользователь может произвести XSS нападение. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/385367.php #2-3

URL производителя: www.horde.org/groupware/

Решение: Установите последнюю версию 1.1.6 или 1.2.4 с сайта производителя.

Ссылки: http://marc.info/?l=horde-announce&m=125292314007049&w=2
http://marc.info/?l=horde-announce&m=125292088004087&w=2
http://marc.info/?l=horde-announce&m=125294558611682&w=2
http://marc.info/?l=horde-announce&m=125295852706029&w=2
http://bugs.horde.org/ticket/?id=8311
http://bugs.horde.org/ticket/?id=8399

или введите имя

CAPTCHA