Межсайтовый скриптинг в Drupal BUEditor Module

Дата публикации:
11.09.2009
Дата изменения:
11.09.2009
Всего просмотров:
1086
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal BUEditor Module 5.x
Drupal BUEditor Module 6.x
Уязвимые версии: Drupal BUEditor Module версии до 5.x-1.2 и 6.x-1.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/bueditor

Решение: Установите последнюю версию 5.x-1.2 или 6.x-1.4 с сайта производителя.

Ссылки: http://drupal.org/node/572850

или введите имя

CAPTCHA