Межсайтовый скриптинг в Xapian Omega

Дата публикации:
11.09.2009
Дата изменения:
11.09.2009
Всего просмотров:
1182
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xapian 1.x
Уязвимые версии: Xapian версии до 1.0.16

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: xapian.org

Решение: Установите последнюю версию 1.0.16 с сайта производителя.

Ссылки: http://svn.xapian.org/*checkout*/tags/1.0.16/xapian-applications/omega/NEWS
http://lists.xapian.org/pipermail/xapian-discuss/2009-September/007115.html
http://lists.debian.org/debian-security-announce/2009/msg00201.html

или введите имя

CAPTCHA