Межсайтовый скриптинг в IBM Tivoli Identity Manager

Дата публикации:
08.09.2009
Дата изменения:
08.09.2009
Всего просмотров:
1047
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Tivoli Identity Manager 5.x
Уязвимые версии: IBM Tivoli Identity Manager версии до 5.0.0.6-TIV-TIM-IF0031

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www-306.ibm.com/software/tivoli/products/identity-mgr/

Решение: Установите исправление 5.0.0.6-TIV-TIM-IF0031 производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg1IZ54747

или введите имя

CAPTCHA