Межсайтовый скриптинг в Ektron CMS400.NET

Дата публикации:
08.09.2009
Дата изменения:
08.09.2009
Всего просмотров:
1073
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ektron CMS400.NET 7.x
Уязвимые версии: Ektron CMS400.NET 7.6.6.47 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "css", "eca", "id" и "skin" в сценарии /WorkArea/ContentDesigner/ekformsiframe.aspx. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.ektron.com/web-content-management-solutions.aspx

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA