Переполнение буфера в Novell iPrint Client

Дата публикации:
07.09.2009
Дата изменения:
07.09.2009
Всего просмотров:
1050
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell iPrint Client 4.x
Уязвимые версии: Novell iPrint Client 4.38, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за неизвестной ошибки, которая может позволить удаленному пользователю вызвать переполнение буфера. Подробности уязвимости не сообщаются.

URL производителя: www.novell.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://intevydis.com/vd-list.shtml

или введите имя

CAPTCHA