Переполнение буфера в MySQL

Дата публикации:
07.09.2009
Дата изменения:
07.09.2009
Всего просмотров:
2155
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MySQL 5.x
Уязвимые версии: MySQL 5.x

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за неизвестной ошибки, которая позволяет удаленному пользователю вызвать переполнение буфера. Подробности уязвимости не сообщаются.

URL производителя: www.mysql.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.intevydis.com/blog/?p=57
http://intevydis.com/vd-list.shtml

или введите имя

CAPTCHA