Множественные уязвимости в LiteSpeed Web Server

Дата публикации:
07.09.2009
Дата изменения:
07.09.2009
Всего просмотров:
3091
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LiteSpeed Web Server 3.x
Уязвимые версии: LiteSpeed Web Server 3.3.19, возможно другие версии.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести DoS атаку и скомпрометировать целевую систему.

1. Уязвимость существует из-за неизвестной ошибки, которая позволяет злоумышленнику вызвать зацикливание Lshttpd.

2. Уязвимость существует из-за неизвестной ошибки, которая позволяет удаленному аутентифицированному пользователю выполнить произвольный код на целевой системе.

URL производителя: www.litespeedtech.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.litespeedtech.com/

или введите имя

CAPTCHA