Обход ограничений безопасности в gdm в Red Hat Linux

Дата публикации:
04.09.2009
Дата изменения:
04.09.2009
Всего просмотров:
970
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Red Hat Enterprise Linux (v. 5 server)
Red Hat Enterprise Linux Desktop (v. 5 client)
Уязвимые версии:
Red Hat Enterprise Linux 5 (Server)
Red Hat Enterprise Linux Desktop 5

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что пакет gdm собран без поддержки TCP обработчиков. Удаленный пользователь может обойти некоторые установленные ограничения безопасности.

URL производителя: www.redhat.com

Решение: Установите исправление с сайта производителя.

Ссылки: [RHSA-2009:1364-02] Low: gdm security and bug fix update

или введите имя

CAPTCHA