Отказ в обслуживании в модулях в Apache

Дата публикации:
10.07.2009
Дата изменения:
03.09.2009
Всего просмотров:
908
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 2.2.x
Уязвимые версии: Apache версии до 2.2.12

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Уязвимость существует из-за того, что Apache некорректно останавливает работу некоторых модулей при отключении клиента. Удаленный пользователь может вызвать высокую загрузку процессора, запросив большие файлы, сжатые mod_deflate, и, отключившись от сервера. Для успешной эксплуатации дожжен быть включен модуль mod_deflate или аналогичный ему.

URL производителя: httpd.apache.org

Решение: Установите последнюю версию 2.2.12 с сайта производителя.

Журнал изменений:

30.07.2009
Изменена секция «Решение»
03.09.2009
Незначительные изменения.

Ссылки: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=534712
http://svn.apache.org/viewvc?view=rev&revision=791454
http://www.apache.org/dist/httpd/CHANGES_2.2.12

или введите имя

CAPTCHA