Межсайтовый скриптинг в JCE-Tech SearchFeed Script

Дата публикации:
03.09.2009
Дата изменения:
03.09.2009
Всего просмотров:
992
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
JCE-Tech SearchFeed Script
Уязвимые версии: JCE-Tech SearchFeed Script

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "search" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.jce-tech.com/searchfeed.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://packetstormsecurity.org/0908-exploits/searchfeed-xss.txt

или введите имя

CAPTCHA