Множественные уязвимости в IBM Java

Дата публикации:
31.08.2009
Дата изменения:
31.08.2009
Всего просмотров:
1124
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-2625
CVE-2009-2670
CVE-2009-2671
CVE-2009-2672
CVE-2009-2673
CVE-2009-2675
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Java 5.x
Уязвимые версии: IBM Java версии до 5.0 SR10

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, получить доступ к важным данным, вызвать отказ в обслуживании и скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/384268.php

URL производителя: www.ibm.com/developerworks/java

Решение: Установите последнюю версию 5.0 SR10 с сайта производителя.

Ссылки: http://www.ibm.com/developerworks/java/jdk/alerts/

или введите имя

CAPTCHA