Отказ в обслуживании в CA Internet Security Suite

Дата публикации:
26.08.2009
Дата изменения:
26.08.2009
Всего просмотров:
1287
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CA Internet Security Suite 2007
CA Internet Security Suite Plus 2008
CA Internet Security Suite Plus 2009
Уязвимые версии:
CA Internet Security Suite 2007
CA Internet Security Suite Plus 2008 версии до 9.0.0.184
CA Internet Security Suite Plus 2009 версии до 10.0.0.217

Описание:
Уязвимость позволяет локальному пользователю произвести DoS атаку.

Уязвимость существует из-за ошибки в драйвере vetmonnt.sys при обработке входных данных. Локальный пользователь может с помощью специально сформированного IOCLT запроса аварийно завершить работу системы.

Благодарности: уязвимость обнаружил Никита Тараканов, Positive Technologies Research Team.

URL производителя: www.ca.com

Решение: Установите последнюю версию 9.0.0.184 или 10.0.0.217 с сайта производителя.

Ссылки: http://www.securitylab.ru/lab/PT-2009-05
https://support.ca.com/irj/portal/anonymous/phpsupcontent?contentID=214673

или введите имя

CAPTCHA