Межсайтовый скриптинг в Elka CMS

Дата публикации:
19.08.2009
Дата изменения:
19.08.2009
Всего просмотров:
944
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Elka CMS (elkapax) 4.x
Уязвимые версии: Elka CMS 4.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "q". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.elkapax.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA