Несколько уязвимостей в Zope Object Database

Дата публикации:
18.08.2009
Дата изменения:
18.08.2009
Всего просмотров:
1211
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0668
CVE-2009-0669
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zope Object Database (ZODB) 3.x
Уязвимые версии: Zope Object Database версии до 3.8.2

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и скомпрометировать целевую систему.

1. Уязвимость существует из-за неизвестной ошибки в протоколе аутентификации. Удаленный пользователь может обойти механизм аутентификации, используемый ZODB ZEO хранилищем.

2. Уязвимость существует из-за неизвестной ошибки, которая позволяет злоумышленнику выполнить произвольный Python код на ZODB ZEO сервере

URL производителя: wiki.zope.org/ZODB/FrontPage

Решение: Установите последнюю версию 3.8.2 с сайта производителя.

Ссылки: http://mail.zope.org/pipermail/zope-announce/2009-August/002220.html

или введите имя

CAPTCHA