Уязвимая версия ATL в Cisco Unity

Дата публикации:
29.07.2009
Дата изменения:
29.07.2009
Всего просмотров:
1666
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Unity 4.x
Cisco Unity 5.x
Cisco Unity 7.x
Уязвимые версии: Cisco Unity версии 4.x, 5.x и 7.x

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за того, что ActiveX компоненты приложения используют уязвимую версию ATL. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/383038.php #2

URL производителя: www.cisco.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Cisco Security Advisory: Active Template Library (ATL) Vulnerability

или введите имя

CAPTCHA