Межсайтовый скриптинг в PukiWikiMod

Дата публикации:
20.07.2009
Дата изменения:
20.07.2009
Всего просмотров:
1091
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PukiWikiMod 1.x
Уязвимые версии: PukiWikiMod 1.6.6.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: xoops.hypweb.net/wiki/159.html

Решение: Установите последнюю версию 1.6.7 с сайта производителя.

Ссылки: http://jvn.jp/en/jp/JVN12244807/index.html

или введите имя

CAPTCHA