Межсайтовый скриптинг в SkyBlueCanvas

Дата публикации:
10.07.2009
Дата изменения:
10.07.2009
Всего просмотров:
1294
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-2114
CVE-2009-2115
CVE-2009-2116
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SkyBlueCanvas 1.x
Уязвимые версии: SkyBlueCanvas 1.1-r237, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "mgroup" и "mgr" в сценарии admin.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.skybluecanvas.com

Решение: Установите последнюю версию 1.1-r246c с сайта производителя.

Ссылки: http://forum.intern0t.net/intern0t-advisories/1120-intern0t-skybluecanvas-1-1-r237-multiple-vulnerabilities.html

или введите имя

CAPTCHA