Уязвимости в OpenSSL в SSVNC

Дата публикации:
23.06.2009
Дата изменения:
02.07.2009
Всего просмотров:
1907
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0590
CVE-2009-0789
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SSVNC 1.x
Уязвимые версии: SSVNC версии до 1.0.23

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести DoS атаку.

Уязвимости существуют из-за того, что приложение использует уязвимую версию OpenSSL. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/376517.php

URL производителя: www.karlrunge.com/x11vnc/ssvnc.html

Решение: Установите последнюю версию 1.0.23 с сайта производителя.

Журнал изменений:

02.07.2009
Изменены название и описание уязвимости.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=691389

или введите имя

CAPTCHA