SQL-инъекция в WordPress Photoracer Plugin

Дата публикации:
16.06.2009
Дата изменения:
30.06.2009
Всего просмотров:
2477
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Photoracer Plugin 1.x
Уязвимые версии: WordPress Photoracer Plugin 1.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии wp-content/plugins/photoracer/viewimg.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: wordpress.org/extend/plugins/photoracer/

Решение: Способов устранения уязвимости не существует в настоящее время.

Журнал изменений:

30.06.2009
Изменено описание уязвимости.

Ссылки: http://milw0rm.com/exploits/8961

или введите имя

CAPTCHA