Выполнение произвольных команд в NfSen

Дата публикации:
14.06.2009
Дата изменения:
14.06.2009
Всего просмотров:
1571
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NfSen 1.x
Уязвимые версии: NfSen 1.3.1 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может выполнить произвольные команды на системе. Для успешной эксплуатации уязвимости злоумышленнику потребуется доступ к Web интерфейсу.

URL производителя: nfsen.sourceforge.net

Решение: Установите последнюю версию 1.3.2 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=688727

или введите имя

CAPTCHA