Межсайтовый скриптинг в Drupal Booktree Module

Дата публикации:
14.06.2009
Дата изменения:
14.06.2009
Всего просмотров:
2004
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Booktree Module 5.x
Drupal Booktree Module 6.x
Уязвимые версии: Drupal Booktree Module версии до 5.x-7.3 и 6.x-1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в названии и теле узла на корневых страницах дерева. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/booktree

Решение: Установите последнюю версию 5.x-7.3 или 6.x-1.1 с сайта производителя.

Ссылки: http://drupal.org/node/487828

или введите имя

CAPTCHA