Межсайтовый скриптинг в Drupal Taxonomy Manager Module

Дата публикации:
14.06.2009
Дата изменения:
14.06.2009
Всего просмотров:
1227
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Taxonomy Manager Module 5.x
Drupal Taxonomy Manager Module 6.x
Уязвимые версии: Drupal Taxonomy Manager Module версии до 5.x-1.2 и 6.x-1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуются привилегии "administer taxonomy".

URL производителя: drupal.org/project/taxonomy_manager

Решение: Установите последнюю версию 5.x-1.2 или 6.x-1.1 с сайта производителя.

Ссылки: http://drupal.org/node/487818
http://lampsecurity.org/drupal-6-taxonomy-manager-xss-vulnerability

или введите имя

CAPTCHA