Межсайтовый скриптинг в F5 FirePass 6

Дата публикации:
12.06.2009
Дата изменения:
12.06.2009
Всего просмотров:
1042
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FirePass 6.x
Уязвимые версии: F5 FirePass версии 6.0 по 6.0.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.f5.com/products/firepass/

Решение: Установите исправление HF-603-3 с сайта производителя.

Ссылки: https://www.fox-it.com/nl/nieuws-en-events/nieuws/laatste-nieuws/nieuwsartikel/f5-firepass-cross-site-scripting-vulnerability/106

или введите имя

CAPTCHA