Межсайтовый скриптинг в F5 FirePass

Дата публикации:
12.06.2009
Дата изменения:
12.06.2009
Всего просмотров:
1038
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FirePass 5.x
Уязвимые версии: F5 FirePass версии 5.5 по 5.5.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.f5.com/products/firepass/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: https://support.f5.com/kb/en-us/solutions/public/10000/100/sol10143.html
https://www.fox-it.com/nl/nieuws-en-events/nieuws/laatste-nieuws/nieuwsartikel/f5-firepass-cross-site-scripting-vulnerability/106

или введите имя

CAPTCHA