Множественные уязвимости в Google Chrome

Дата публикации:
10.06.2009
Дата изменения:
29.06.2009
Всего просмотров:
1786
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-1690
CVE-2009-1718
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Google Chrome 2.x
Google Chrome 1.x
Уязвимые версии:
Google Chrome 1.0.154.53 и более ранние версии
Google Chrome версии до 2.0.172.31

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к важным данным и скомпрометировать целевую систему.

1. Уязвимость сузествует из-за ошибки в WebKit при обработке событий перетаскивания. Удаленный пользователь может получить доступ к потенциально важным данным, если содержимое страницы перетащить на специально сформированный сайт.

2. Уязвимость существует из-за ошибки в WebKit при обработке рекурсии в некоторых обработчиках DOM событий. Удаленный пользователь может вызвать повреждение памяти и выполнить произвольный код на целевой системе. Уязвимость распространяется только на Google Chrome 1.x.

URL производителя: www.google.com/chrome

Решение: Установите последнюю версию 2.0.172.31 с сайта производителя.

Журнал изменений:

29.06.2009
В список уязвимых программ добавлен Google Chrome 1.x

Ссылки: http://googlechromereleases.blogspot.com/2009/06/stable-update-2-webkit-security-fixes.html

или введите имя

CAPTCHA