Переполнение буфера в Adium

Дата публикации:
09.06.2009
Дата изменения:
09.06.2009
Всего просмотров:
1000
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adium 1.x
Уязвимые версии: Adium версии до 1.3.4

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки сокращения целочисленных при обработке MSN SLP сообщений. Удаленный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе. Уязвимость относится к:
www.securitylab.ru/vulnerability/358646.php

URL производителя: adiumx.com

Решение: Установите последнюю версию 1.3.4 с сайта производителя.

Ссылки: ZDI-09-031: Multiple Vendor libpurple MSN Protocol SLP Message Heap Overflow Vulnerability

или введите имя

CAPTCHA