Межсайтовый скриптинг в Serene Bach

Дата публикации:
05.01.2007
Дата изменения:
08.06.2009
Всего просмотров:
465
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Serene Bach sb 1.x
Serene Bach 2.x
Уязвимые версии: Serene Bach версии sb 1.13D, 1.18R, 2.08D и 2.05R, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: serenebach.net

Решение: Установите последнюю версию sb 1.19R или 2.09R с сайта производителя.

Журнал изменений:

08.06.2009
Изменено описание уязвимости.

Ссылки: http://serenebach.net/log/sb209R.html
http://serenebach.net/log/sb119R.html
http://jvn.jp/jp/JVN%2365500885/index.html

или введите имя

CAPTCHA