Межсайтовый скриптинг в Drupal Webform Module

Дата публикации:
08.06.2009
Дата изменения:
08.06.2009
Всего просмотров:
1077
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Webform Module 5.x
Drupal Webform Module 6.x
Уязвимые версии: Drupal Webform Module версии до 5.x-2.7 и 6.x-2.7

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в различных параметрах. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/webform

Решение: Установите последнюю версию 5.x-2.7 или 6.x-2.7 с сайта производителя.

Ссылки: http://drupal.org/node/481268

или введите имя

CAPTCHA