Межсайтовый скриптинг в Netgear RP614

Дата публикации:
05.06.2009
Дата изменения:
05.06.2009
Всего просмотров:
1087
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Netgear RP614
Уязвимые версии: Netgear RP614 1.0.5_04.23, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение.

URL производителя: www.netgear.com/Products/RoutersandGateways/WiredRouters/RP614.aspx

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://holisticinfosec.org/content/view/116/45/

или введите имя

CAPTCHA