Множественные уязвимости в IBM DB2

Дата публикации:
03.06.2009
Дата изменения:
03.06.2009
Всего просмотров:
954
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM DB2 9.x
Уязвимые версии: IBM DB2 версии до 9.1 Fixpak 7 и 9.5 Fixpak 4

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и вызвать отказ в обслуживании.

1. Уязвимость существует из-за неизвестной ошибки при обработке IPv6 адресов в корреляционных токенах. Удаленный пользователь может аварийно завершить работу приложения.

2. Уязвимость существует из-за ошибки при использовании LDAP аутентификации. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/359057.php #7

URL производителя: www-306.ibm.com/software/data/db2/9/

Решение: Установите последнюю версию 9.1 Fixpak 7 иkb 9.5 Fixpak 4 с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg21386689
http://www-01.ibm.com/support/docview.wss?uid=swg21293566

или введите имя

CAPTCHA