Межсайтовый скриптинг в LogMeIn

Дата публикации:
03.06.2009
Дата изменения:
03.06.2009
Всего просмотров:
2297
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LogMeIn 4.x
Уязвимые версии: LogMeIn 4.0.784, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и изменить настройки прокси или запланировать перезагрузку.

URL производителя: secure.logmein.com/products/pro/home1.asp?lang=ru

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA