Множественные уязвимости в IBM WebSphere Application Server

Дата публикации:
03.06.2009
Дата изменения:
03.06.2009
Всего просмотров:
1159
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 6.0.x
Уязвимые версии: IBM WebSphere Application Server версии до 6.0.2.35

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и получить доступ к важным данным.

1. Уязвимость существует из-за ошибки при доступе к защищенной странице через HTTP. Удаленный пользователь может произвести атаку «человек посередине» и получить доступ к важным данным.

2. Уязвимость существует из-за неизвестной ошибки в Configservice API. Удаленный пользователь может получить доступ к важным данным.

3. Уязвимость существует из-за ошибки в спецификации цифровых XML подписей. Уязвимость относится к:
www.securitylab.ru/vulnerability/377777.php #4

4. Уязвимость существует из-за неизвестной ошибки в "wsadmin" в компоненте "System Management/Repository".

URL производителя: www-306.ibm.com/software/webservers/appserv/was/

Решение: Установите последнюю версию 6.0.2.35 с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg27006876

или введите имя

CAPTCHA