Межсайтовый скриптинг в PRTG Traffic Grapher

Дата публикации:
02.06.2009
Дата изменения:
02.06.2009
Всего просмотров:
1942
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PRTG Traffic Grapher 6.x
Уязвимые версии: PRTG Traffic Grapher 6.2.2.977, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в функции "Monitor_Bandwidth". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.paessler.com/prtg

Решение: Установите последнюю версию 6.2.2.983/984 с сайта производителя.

Ссылки: http://www.paessler.com/support/kb/questions/prtg6history/
http://blog.bkis.com/?p=704

или введите имя

CAPTCHA