Межсайтовый скриптинг в Arcade Trade Script

Дата публикации:
30.05.2009
Всего просмотров:
2060
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Arcade Trade Script 1.x
Уязвимые версии: Arcade Trade Script 1.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "q" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.arcadetradescript.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.davidsopas.com/2009/05/25/arcade-trade-script-xss/

или введите имя

CAPTCHA