Межсайтовый скриптинг в DotNetNuke

Дата публикации:
30.05.2009
Всего просмотров:
2043
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DotNetNuke 4.x
Уязвимые версии: DotNetNuke 4.9.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии ErrorPage.aspx. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.dotnetnuke.com

Решение: Установите последнюю версию 4.9.4 с сайта производителя.

Ссылки: http://www.dotnetnuke.com/News/SecurityPolicy/securitybulletinno27/tabid/1276/Default.aspx
http://www.dotnetnuke.com/News/SecurityPolicy/securitybulletinno26/tabid/1275/Default.aspx
http://www.lateralsecurity.com/advisories/DNN-20090430-001.txt

или введите имя

CAPTCHA