Обход ограничений безопасности в Apache

Дата публикации:
28.05.2009
Дата изменения:
03.09.2009
Всего просмотров:
2933
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 2.2.x
Уязвимые версии: Apache 2.2.11 и более ранние версии

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки при обработке "AllowOverride" директив и некоторых "Options" аргументов в .htaccess файлах. Локальный пользователь может выполнить произвольные команды посредством Server Side Includes.

URL производителя: www.apache.org

Решение: Установите последнюю версию 2.2.12 с сайта производителя.

Журнал изменений:

30.07.2009
Изменена секция «Решение»
03.09.2009
Незначительные изменения.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=489436
http://svn.apache.org/viewvc?view=rev&revision=772997
http://www.apache.org/dist/httpd/CHANGES_2.2.12

или введите имя

CAPTCHA