Межсайтовый скриптинг в activeCollab

Дата публикации:
28.05.2009
Дата изменения:
28.05.2009
Всего просмотров:
1745
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
activeCollab 1.x
activeCollab 2.x
Уязвимые версии: activeCollab 2.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "re_route" в сценарии /login. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.activecollab.com

Решение: Установите последнюю версию 1.1.6 или 2.1.1 с сайта производителя.

Ссылки: http://pridels-team.blogspot.com/2009/05/activecollab-xss-and-full-path.html
http://www.activecollab.com/news/activecollab-1-1-6-and-2-1-1-available-for-download/

или введите имя

CAPTCHA