Межсайтовый скриптинг в myGesuad

Дата публикации:
28.05.2009
Дата изменения:
28.05.2009
Всего просмотров:
1469
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
myGesuad 0.x
Уязвимые версии: myGesuad 0.9.14, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "Page" в сценарии modules/ereignis.php, в параметре "Kontext" в сценарии modules/kategorie.php и в параметре "image" в сценарии modules/image.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.collector.ch/drupal5/?q=node/2

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/8708

или введите имя

CAPTCHA